Ugrás a tartalomhoz

Fotó

UbuntuMindent ide....


  • Hozzászólás írásához be kell jelentkezni!
229 válasz erre a témára

#1
matee100

matee100

    Törzsvendég

  • Kitiltott
  • PipaPipaPipaPipa
  • 0
  • 499 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:
Mindíg is nagy Ubuntu rajongó voltam, annak ellenére, hogy nagy windows fan is vagyok. Eddíg minden Ubuntu verzió pozitív csalódásokat rejtett számomra, mindíg sokáig használtam.
Az Ubuntu 7.04-et feltelepítve nem tapasztalunk szinte semmi újdonságot, igazán megkaphatta volna inkább a 6.20-as verziószámot szerintem. Magyar nyelvi csomaggal telepítettem, ennek ellenére alig van benne magyar (a 6.xx szériában pedig minden magyar volt). Ami nagyon kiábrándító volt, hogy nem tudtam a TV kártyát beüzemelni (illetve igen, csak a programok, amikkel próbáltam vagy hibásak vagy nem indulnak). A másik szembetűnő probléma, hogy a terminál "leépült". Az előző verziókban sokkal egyszerűbben lehetett kezelni a terminált, valamint felhasználói módból is könnyen lehetett root terminált indítani, de itt NEM.

Összegezve: a 7.04-ás verzió számomra nagy csalódás volt.

Szerkesztve Gabi89 által: 2008 July 09 - 15:19

  • 0

#2
NicK

NicK

    Vicces Fiú

  • ViP
  • PipaPipaPipaPipaPipaPipa
  • 8
  • 746 Hozzászólás
  • 21 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:onnan :P
nezőpont kérdése.

felszínes plusz szolgáltatás, hogy itt már működik a beryl elsőre, nem kell fájlokat szerkesztgetni.
+ van ez az asztali effektusok opció is.

egyetlen bajom van vele, hogy egyszerűen nem tudom belőni alatta a hangot.
Realtek High Definition Audio vezérlő van a laptopban, de egyszerűen nem hajlandó megszólalni.
minden hiba nélkül feláll a rendszer, ott van a hang ikon is az óra mellett, reagál a laptop Fn + hangvezérlő billentyűire, de hang az nincs.
  • 0

#3
matee100

matee100

    Törzsvendég

  • Kitiltott
  • PipaPipaPipaPipa
  • 0
  • 499 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:
Nekem hang az ment minden gond nélkül. Az eddíg még csak UHU 1.2 alatt nem ment.
  • 0

#4
NicK

NicK

    Vicces Fiú

  • ViP
  • PipaPipaPipaPipaPipaPipa
  • 8
  • 746 Hozzászólás
  • 21 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:onnan :P
abban egyetértek, hogy ekkora verziószám-ugrás tényleg felesleges volt.

a nyelvvel kapcsolatban: nekem ez működik rendesen. csak elenyésző mennyiségű angol üzenettel találkoztam.

  • 0

#5
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
A verziószám a megjelenéshez kötődik és nem a fejlesztések mennyiségéhez:

A verziók félévente jelennek meg, a kiadási dátum jelzi a verziót (4.10 → 2004.10.20).

7.04 = 2007. április smile.gif
  • 0

#6
nekim

nekim

    Citromdí­jas

  • Kitiltott
  • PipaPipaPipa
  • 0
  • 206 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
valaki segítes plz
másodjára csinálja velem az ubuntu
bootmanager-be kiválasztom hogy Ubuntu és elkezd boot-olni de aztán semmi csak ez:
_ promt és villog

ha másikat választom akkor bebootol de a felhasználónév+jelszó-nál nem enged tovább
beírom és újra kéri és újra és újra...
csak annyit csináltam hogy 1szer erőszakosan állítottam le semmi driver meg más
1szer már volt ilyen akko újra telepítettem de mos nincs kedvem
help lécci
  • 0

#7
Busmann

Busmann

    Lézengő

  • Power User
  • PipaPipa
  • 0
  • 86 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
1 hete van Ubuntum. Elötte soha semmi linux nem volt
Uhogy most még görcsölök ezerrel..

  • 0

#8
Atmex

Atmex

    Bambooocha

  • Kitiltott
  • PipaPipaPipaPipaPipa
  • 0
  • 510 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
Kérj segítséget az ubuntu.hu-n. Vagy nzd át a régi fórumukat a www.ubuntulinux.hu/forum -on, asszem, már volt valakinek ilyen baja.
  • 0

#9
automi

automi

    Lézengő

  • Power User
  • PipaPipa
  • 0
  • 97 Hozzászólás
  • 0 köszönet
  • Offline
  • Lakhely:távol
Én feltelepíttem az első ubuntu disztribúciómat jelen estben a 7.04-est és a firefox nem fut rajta! Megnyitom és nem csinál semmit sem. Ha beírom a terminálba hogy firefox akkor sem csinál semmit sem. Alapból van rajta másik böngésző is, a neve most nem jut eszembe. De az el is indul de ha beírok egy webcímet és megnyomom az entert egyszerűen bezáródik a program. Sajnos ez nagyon elszomorított és elvette a kedvemet a linuxtól. Amúgy ha live-ba használom akkor is ugyanez a szituáció van.
  • 0

#10
kris7topher

kris7topher

    Feltörekvő

  • Power User
  • PipaPipa
  • 0
  • 56 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:BuDaPeSt
Nekem az FF gond nélkül futtot VMware Ubuntu Feisty-n. Nem lehet, hogy sérült a lemezképed? Esetleg töltsd le újra....
  • 0

#11
Josh87

Josh87

    Lézengő

  • Power User
  • PipaPipa
  • 0
  • 94 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
Hi!

Ma próbáltam volna feltelepíteni az ubuntu 7.04-ás verzióját. Most próbáltam életemben először Linuxot telepíteni. Eddig csak windowst használtam.
Amikor kiválasztom a Start or install Ubuntu lehetőséget, akkor elindul, de egyből utánna kiír valamit (nem igazán tudtam elolvasni hogy mit), a kernel-ről talán. És a képernyő teljesen elsötétül, a cd-ről sem tölt utánna. És a gépet ezek után csak resetelni lehet.
Miért csinálhatja ezt?
  • 0

#12
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
Pedig hibaüzenet nélkül csak találgatni lehet. Próbáld meg kideríteni, hogy mi az. Elsőre a legvalószínűbbnek valamilyen hardverhiba tűnik, pl hibás memória.
  • 0

#13
Josh87

Josh87

    Lézengő

  • Power User
  • PipaPipa
  • 0
  • 94 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
Nem tudom mi lehet vele a probléma.
Mert letöltöttem az openSUSE 10.2-őt és annak a telepítője minden gond nélkül elindult. Igaz még nem telepítettem fel csak próba képpen elindítottam. De remélem ezzel már nem lesz semmi gondom a továbbiakban.
  • 0

#14
matee100

matee100

    Törzsvendég

  • Kitiltott
  • PipaPipaPipaPipa
  • 0
  • 499 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:
Azzal szerintem nem lesz gondod.
  • 0

#15
Traubisoda

Traubisoda

    Jómunkásember

  • Power User
  • PipaPipaPipa
  • 0
  • 197 Hozzászólás
  • 0 köszönet
  • Offline
  • Lakhely:127.0.0.1
nekem feisty gondnélkül működik, most tettem fel pár napja a Studio változatot amiből cska a live cd funkciót hiáyoltam smile.gif
eddig semm ibajom nincs vele, gondnélkül fut pedig ezelőtt nem használtam linuxot csak futólag, szal széosztottam ubuntu cdket haverok között mindenkinek működik tökéletesen smile.gif
  • 0

#16
Oref

Oref

    Feltörekvő

  • Veterán
  • PipaPipa
  • 0
  • 67 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Magyarország/Bicske
nekem is tökéletesen ment, csak a beryl nem működik, mert nem támogatja a vidkarimat sad.gif MSI ATi RADEON 1650XT T2D256EZ tipusú... ha tudtok pls segítsetek. Nagy linux függő lennék ha ez menne smile.gif XGL és BERYL powa smile.gif csak az a hülye OpenGL.... kellene 3d-s gyorsítás....

Szerkesztve NicK által: 2007 June 17 - 12:31

  • 0

#17
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
Google a barátod:

Kérlek Jelentkezz be vagy Regisztrálj hogy lásd a rejtett tartalmat.


  • 0

#18
Traubisoda

Traubisoda

    Jómunkásember

  • Power User
  • PipaPipaPipa
  • 0
  • 197 Hozzászólás
  • 0 köszönet
  • Offline
  • Lakhely:127.0.0.1
áhh ati drivert nem szabad feltenni nekem hazavágja a 3d desktopomat ahogy kell biggrin.gif nekem se xgl se driver megy minden rendesen gamek is futnak ahogy kell smile.gif
de ati driverre írja is h nem támogatott
  • 0

#19
dexter315

dexter315

    Lézengő

  • Veterán
  • PipaPipa
  • 0
  • 84 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
Sziasztok.
Esetleg programok, témák telepítésében tudtok segíteni?
Ezen oldalon leírtakat követtem de mégsem sikerült semmit feltennem vagyis nem tudom felment-e "

Kérlek Jelentkezz be vagy Regisztrálj hogy lásd a rejtett tartalmat.


A synaptikban azt jelöli, hogy telepítve van azt -hiszem- de az alkalmazások közt nem látom leírnátok pontosan,lépésről lépésre hogyan kell telepíteni?
Előre is köszönöm a segítséget.
  • 0

#20
petike4ever

petike4ever

    Bambooocha

  • Kitiltott
  • PipaPipaPipaPipaPipa
  • 0
  • 519 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
nekem eredeti ubuntu 7.04 van és kipróbáltam live rendszerként, és magyar volt, tetszett is, a hangkarimat ismerte szal számomra pozitív benyomást keltett
  • 0

#21
Gabi89

Gabi89

    Trancer

  • ViP
  • PipaPipaPipaPipaPipaPipaPipaPipaPipa
  • 3
  • 5014 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Kecskemét

áhh ati drivert nem szabad feltenni nekem hazavágja a 3d desktopomat ahogy kell biggrin.gif nekem se xgl se driver megy minden rendesen gamek is futnak ahogy kell smile.gif
de ati driverre írja is h nem támogatott

Milyen gamek futnak??
Mert én alapvetően azért nem térek át Linuxra mert a gamek nem nagyon futnak...
  • 0

#22
petike4ever

petike4ever

    Bambooocha

  • Kitiltott
  • PipaPipaPipaPipaPipa
  • 0
  • 519 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
fut egypár azon is smile.gif
A beépítettek xD Neem amúgy vannak játékoldalak ahol kifejezetten linuxra tettek fel jó játékokat. sajna egyet se tudok
  • 0

#23
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
Pl UT, Quake, Doom. Mindháromnak van natív linuxos verziója, de egy rakás más játékot is el lehet indítani WINE-vel vagy Cedegával.

Kérlek Jelentkezz be vagy Regisztrálj hogy lásd a rejtett tartalmat.


  • 0

#24
ColdFly

ColdFly

    Totyogó

  • Felhasználó
  • Pipa
  • 0
  • 1 Hozzászólás
  • 0 köszönet
  • Offline
lehet próbálkozni, de átkozottul akadnak a wines játékok linuxon bármilyen emulátorral...
Én megoldottam a dolgot: 250 gigának marad winfos, 120 a kubuntu és még 120 a mobil rack smile.gif
  • 0

#25
urbindavid

urbindavid

    Pelenkás Bajkeverő

  • Power User
  • Pipa
  • 0
  • 18 Hozzászólás
  • köszönet
  • Offline
én egyszerűen nem tudtam rootba lépni nem tudom hgoy mi volt agond sőt még videót sem akart lejtászani pedig minden volt kodek meg minden... na mind1 aztán vissza a régi ubuntura és ott már jó volt minden wink.gif
  • 0

#26
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
Minek root módba lépni? Nem elég ha root jogokkal futtatsz pár alkalmazást?
su programneve és ha kéri, beírod a jelszavadat.
Kodekek helyett meg VLC Player és nincs több gond smile.gif
  • 0

#27
DJPizsi

DJPizsi

    Haladó

  • Power User
  • PipaPipaPipaPipa
  • 0
  • 346 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
Nekem realtek AC'97es hangkarim van,és majd most akarok linuxot,volt már live cdm,de akkor nem akart megmukkanni sad.gif valaki tudna erre a problémára segítséget?
  • 0

#28
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
Ubuntu 7.04 alatt minden állítgatás nélkül ment az összes hangkártyám: integrált ac97-es szutyok, Creative SB128, TerraTec Aureon. Mp3 kodekek licenszproblémák miatt nem minden disztribúcióban vannak, de amikor először megnyitottam egy mp3 fáljt a Totem lejátszóval, akkor letöltötte (válaszd azt, amelyiknél a legtöbb csillag van).
  • 0

#29
Cortex

Cortex

    Zsebibaba

  • Power User
  • PipaPipa
  • 0
  • 41 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
nekem egy olyan kérdésem lenne, h elkezdtem telepíteni a 7.04-et virtual pc-re, de a telepítő csak graphic safe mode-ban indul el, ami még hagyján is, viszont ami a nagyobb baj, h nem érzékeli az egeret. van vmi ötletetek mi lehet a gáz?
  • 0

#30
Smurf

Smurf

    Elvetemült

  • Power User
  • PipaPipaPipaPipaPipaPipaPipa
  • 1
  • 1857 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Aprajafalva
Ismert bug az Ubuntu 7.04 és a Virtual PC közt, de nincs rá még rendes megoldás. Próbálkozz korábbi Ubuntuval (azt írták, hogy a 6.06 gond nélkül megy) vagy VMWare-rel a Virtual PC helyett.
Félmegoldás (numpadot egérként használni):

Kérlek Jelentkezz be vagy Regisztrálj hogy lásd a rejtett tartalmat.


Szerk.: van megoldás, töltsd le ezt a fájlt és futtasd:

Kérlek Jelentkezz be vagy Regisztrálj hogy lásd a rejtett tartalmat.

Ha nem sikerül az Applications menüt megnyitni billentyűzettel, akkor ctrl + alt + f1-gyel válts konzolra, jelentkezz be. Írd be a következőket:

Kérlek Jelentkezz be vagy Regisztrálj hogy lásd a rejtett tartalmat.

Amikor kéri a jelszavadat, add meg, reboot és kész, elvileg működnie kell.
  • 0




0 felhasználó olvassa ezt a témát.

0 felhasználó, 0 vendég, 0 anonim felhasználó