Jump to content
megabalance

Microsoft Windows 7

Recommended Posts

Sziasztok az lenne a kérdésem hogy van 4gb RAM om ebből most 2gb van beszerelve most akarom majd belerakni a következő 2gb-ot.Az lenne a kérdésem hogy most nekem érdemesebb-e(vagy kell-e)Windows 7 64bit es operációs rendszert felraknom mert most win7 32bit es van fent.Vagy működni fog a 32bit -esel is?

(További szükséges információk:A ram típusa ddr2 és a processzorról sajna rendes verzió számot nem tudók csak annyit amennyit az everest írt ki ezek lennének azok:

 

Tulajdonságok Érték

Number of CPU(s) One Physical Processor / One Core / 2 Logical Processors / 64 bits

Forgalmazó GenuineIntel

CPU teljes neve Intel Pentium 4 HT

CPU neve Intel® Pentium® 4 CPU 3.00GHz

CPU kódneve Prescott-2M

Technológia 0.09µ

Platform név LGA775

Típus Original OEM processor

FSB mód QDR

Platform azon. 4

Microcode azon. 04

Típus azon. 0

CPU órajel 3000.12

Rendszer busz órajel -1.0

Rendszer órajel 200.01

Szorzó 15.00

Eredeti órajel 3000.00

Eredeti busz órajel 800.00

Eredeti rendszer órajel 200.00

Eredeti szorzó 15.00

Húzás 0.00%

L2 cache sebesség 3000.12 MHz

L2 cache sebesség Full

CPU család / Modell / Verzió F / 4 / A

HyperThreading 2

Cache 12 KµOps L1 T-Cache, 16 KB L1 D-Cache, 2048 KB L2 Cache

Instructions MMX, SSE, SSE2, SSE3, HT, HTT, EM64T, XD, MSR, SpeedStep

Architecture x86)

 

Segítségeteket előre is köszönöm!

 

 

 

Share this post


Link to post
Share on other sites

Attól függ milyen vga van a gépedben. Ha integrált, akkor nem kell a 64 bites, kivéve ha van neki dedikált memóriája. Ha valódi vga-d van akkor érdemes ( ekkor sem muszáj, csak akkor annyival kevesebb memóriát tudsz használni, amennyivel a vga rendelkezik.)

Share this post


Link to post
Share on other sites

Most jelenleg egy Geforce Gt 9400 ilyen specifikációval:

 

[Display]

Operating System: Windows 7 Ultimate, 32-bit

DirectX version: 11.0

GPU processor: GeForce 9400 GT

Driver version: 260.99

CUDA Cores: 16

Core clock: 550 MHz

Shader clock: 1400 MHz

Memory clock: 400 MHz (800 MHz data rate)

Memory interface: 128-bit

Total available graphics memory: 1279 MB

Dedicated video memory: 512 MB DDR2

System video memory: 0 MB

Shared system memory: 767 MB

Video BIOS version: 62.94.46.00.00

IRQ: 16

Bus: PCI Express x16

Share this post


Link to post
Share on other sites

Igen, ehhez már érdemes feltenni, azért 512 mb már hiányozhat bizonyos esetekben.

Share this post


Link to post
Share on other sites

Segítségedet köszönöm :)

Share this post


Link to post
Share on other sites

Sziasztok, nem olvastam végig az összes oldalt, és nemtudom jó helyre írtam-e...

Szóval van egy laptopom, kb 2 hónapja (karira vettem), többnyire munkára használom (word, excel) meg zenehallgatásra, filmnézés, stb...

Szóval win7 van rajta (nem legális) de garis még. A lényeg, hogy ma reggel óta folyamatosan azt írja ki, hogy a "Windows merevlemez-problémát észlelt", meg készítsek adatmentést.

A windows szórakozik velem vagy haldoklik a vinyóm, pedig 2 hónapos gép?

Ha garis, nem kötnek bele abba a szervízbe, hogy nem legális a win? Ha esetleg - isten ments - meghal a vinyóm attól a gari még megmarad?

Share this post


Link to post
Share on other sites

Ha nem előtelepített a rendszerrel vetted, akkor nem igen foglalkoznak ilyesmivel. A gond ott van, ha egy általuk végzett újratelepítéssel megszűnne a gond, ilyenkor kifizettetik a plusz munkát vélhetően, tehát még mielőtt szervizbe rohannál vele, én a helyedbe tennék vele egy kísérletet. Nem szeretnélek semmiféle merevlemez kondícióját ellenőrző szoftverre rábeszélni, mert itt valami másról lehet szó. De egy lemez ellenőrzés jól jöhet, a Winfos saját alkalmazásával. Parancssorból kell elindítani, és ráadásul jobb katt. után, rendszergazdai joggal kell a parancssort indítani! (Kellékek között megtalálod)

 

chkdsk /f

 

Windows alatt nem javít, ezért megkérdi a rendszer legközelebbi újraindulásakor lefuttassa e? A válasz igen!

 

Hátha talál valamit. Aztán ha ennyitől nem oldódik meg a hiba, az "adatmentés" figyelmeztetést lehet komolyan venni.

 

Most nézem, de eddig is mondhattam volna, a Windows Intézőből is el lehet indítani a merevlemez ellenőrzést, ha a meghajtó ikonján jobb kattintás után, a tulajdonságok majd az eszközök lapot választod!

Share this post


Link to post
Share on other sites

Köszi a segítséget, ez így tényleg jól jött, lefuttattam kétszer, a végén annyit írt ki, hogy a windows javított néhány rendszerfájlon, csináltam egy töredezettségmentesítést, ugy látszik(ha látszólagosan is) helyre állt.

Remélem csak a windows "okoskodott".

Share this post


Link to post
Share on other sites

Sziasztok. Windows 7 ultimate magyar van a gépen és valami oknál fogva egyes mappák Angolra változtak át pl Accessories s a benn levő összes mappa. Mi a megoldás erre? Nem szeretném újra telepíteni. S nem tudom, mióta van ez, mert még csak most vettem észre.

Előre is nagyon szépen köszönöm a segítséget.

 

Share this post


Link to post
Share on other sites

Sziasztok!

 

Lekötelezne, aki tudna nekem segíteni a következő probléma megoldásában!

Invitel előfizetésem van, 3in1 csomag (tv+net+telefon), van hozzá egy Thomson ST780i WL wifi router. Addig nincs gond, míg xp fut a gépen. De ahogy felteszek egy windows 7-et (több verziót kipróbáltam), onnantól jön az, hogy kiszámíthatatlan időközönként kattan egyet a router, kikapcsol a tv és a net ( telefon nem), kerek 2 percig áll minden (mindig ugyanannyi, lemértem), aztán újraindul.

Ezt a mókát van úgy, hogy 5 percenként megcsinálja, van úgy, hogy 2 napig se.

Szüleimnél ugyanez a rendszer van, ugyanilyen router, és ott is előfordult ez, de ott xp alatt.

 

Most ez akkor router hiba lesz, vagy szolgáltató, esetleg az én gépemnek nem tetszik valami?

A gépem adatai a következőek:

 

Asus P5KPL-AM alaplap

Intel Pentium Dual 3.00GHz proci

128Mb integrált videokari

500Gb vinyó

2Gb DDRAM

 

Előre is köszönöm, ha tud valaki valami hasznosat mondani! Mert én most már feladom. :(

Share this post


Link to post
Share on other sites

rendszeresen előforduló hiba:

felteszek egy progit, (legutoljára pl. autocad) minden jól megy, gépet kikapcsolom. másnap indítom a gépet és a hálozat állapotát jelző 'kis monitor'-ban sárga felkiáltó jel van. mindent kipróbáltam; router resi bla-bla ..

csak egy dolog segít ilyenkor : rendszerfájlok vissza állítása; de ezzel egyidejűleg elvesznek azok a dolgok a gépről amik a rendszer visszaállítási pont után keletkeztek :S

szóval nem tudom mitől lehet ez de nem jó így !

Share this post


Link to post
Share on other sites

Feliratos filmeket milyen lejátszón kell lejátszani. Nekem a Media Player nem hozza a feliratot. Várom a segítséget és előre is köszönöm.

Share this post


Link to post
Share on other sites

feliratos filmekhez a kmplayert használom, amennyiben beállítod, hogy hozza a feliratokat, tökéletesen jönnek még a kettős hosszú magyar ékezetek is.

Share this post


Link to post
Share on other sites

Kedves Danszter!

Nekem is előfordult már ilyen a windows 7-en!Akkor csinálta amikor a gép "alvó" állapotban van és úgymond "felébresztem"!Jó pár perc eltelik mire helyreáll a kapcsolat,de eddig mindig sikerült neki!

 

 

(Router:Siemens Gigaset SX 553 dsl)

Share this post


Link to post
Share on other sites

Danszter és V istvan!

 

A problémára leírtam a megoldást 2 oldallal visszalapoztok és ott van.

Share this post


Link to post
Share on other sites

köszi srácok ! így már megy

Share this post


Link to post
Share on other sites

helló! valaki nem tudja hogy lehet azt kikapcsolni hogy windows indításkor ne kelljen felhasználói nevet választani? Csak egy felhasználóm van és egy update telepítése óta csinálja ezt, de nem találom hol lehetne kikapcsolni. a választ előre is thx!

Share this post


Link to post
Share on other sites

Vezérlőpult --> Felügyeleti eszközök --> Számítógép-kezelés --> Helyi felhasználók és csoportok --> Felhasználók. Itt letiltasz minden olyan fiókot, ami nem Vendég, Rendszergazda vagy általad létrehozott. :)

Share this post


Link to post
Share on other sites

XP-n használtam egy ORION HT550 típusú 5.1-s hangrendszert.Most felraktam a Win7 ultimate 64 bites rendszert és nem szól csak 1 része a hangszóróknak.hiába teszem más dugóba a kábeleket mégse szólal meg. XP-n nem volt vele semmi gond,és még mielőtt még valaki azt mondaná hogy tegyek bele külön hangkártyát már most mondom hogy az alaplapom 7.1-t képes kezelni.

 

Megoldódott probléma:Fel kellett rakni egy újabb drivert és már megy is.

Share this post


Link to post
Share on other sites

Sziasztok!

 

A Windows 7 kapcsán egy problémába ütköztem és erre kérném segítségeteket. Amikor újraindítom a rendszert akkor a következővel szembesülök: leállítás után újraindulva behozza a "Windows indítása" képernyőt, majd megint újraindul érthetetlen okokból és az "Indítás javítása vagy a windows normál módú indítása" képernyővel találkozok. Az indítás javítása nem segít semmit, így rámegyek a windows normál módú indítására, de valamikor megismétlődik megint a fent leírt dolog és megint ugyanannál a képernyőnél találom magam. Teljesen véletlenszerű módon szokott sikerülni az indítás. Hogy lehet "normál indításra" bírni a windows-t? :S

 

Gépem: proci: intel dual core 2,60 Ghz E3400, ram: 2 gb, merevlemez: samsung hd250hj ata device (250 gb), vga: ati radeon hd 5450

Op. rendszer: windows 7 ultimate 32bit sp1

 

Köszönöm előre is a segítséget :) !

Share this post


Link to post
Share on other sites

Sziasztok!

Az előttem szóló Doogka kérdésére én is szeretném tudni a választ,mert nekem is többször jelentkezik,pont ily módon!

:(

Op.rendszer: windows 7 sp1 professional 32bit

Köszönöm!

Share this post


Link to post
Share on other sites

Hali!

v_istvan: én már rájöttem hogy mi a gond és ki is tudtam javítani :). A videokártya illesztőprogramja kavart be nálam, letöltöttem egy régebbi verziójú illesztőprogit és azóta megy minden simán :)

Share this post


Link to post
Share on other sites

Hi,

 

egy toshiba laptopom van windows7-el. Amikor bekapcsolom a laptopot, a win7 töltése előtt bejön egy toshiba logó is. Ezt ki lehet valahogy szedni? Windows xp-nél a registry-ben volt erre megoldás, egy csomó gépen megcsináltam, csak egy pillanatra jelenik meg a gyártói logó. Windows7 alatt viszont sok beállítási lehetőség hiányzik a registry-ből, így egyenlőre nem tudom módosítani.

 

Tud valaki megoldást?

Share this post


Link to post
Share on other sites
Hali!

v_istvan: én már rájöttem hogy mi a gond és ki is tudtam javítani :). A videokártya illesztőprogramja kavart be nálam, letöltöttem egy régebbi verziójú illesztőprogit és azóta megy minden simán :)

 

 

Üdv!

Nagyon köszönöm az információt!

Hálás vagyok érte!

István

Share this post


Link to post
Share on other sites

sziasztok!

 

van egy "win7 Ultimate x86 x64"-es képfájlom, hogyan tudok ebből a lemezből "Win7 professional" verziót telepíteni? A sima x86-os win7 lemezből ha kiszedem a "ei.cfg", akkor választható a többi verzió is, de ami nekem van lemez abban már nincs benne a "ei.cfg", de így csak Ultimate x86 és x64 közt tudok választani.

Share this post


Link to post
Share on other sites

Sziasztok meg tudná esetleg vki mondani hogyan tudnám kikapcsolni a win7 biztonsági rendszerét?Felszeretném telepíteni a hangkártyám illesztőprogramját de nem engedi és ezért kellene lekapcsolnom.... hiába telepítem rendszergazdaként akkor sem jó...ha vki tud esetleg segíteni az írjon lécci...

Előre is köszi!

Share this post


Link to post
Share on other sites

Üdv!

 

Nekem lenne egy nagy problémám. Windows 7 -et használok és csináltam rajta egy rendszer visszaállitást de amikor ujraindult a gép miután betöltötte a windowst fekete képernyő fogadott majd kiirta ezt:

 

microsoftvisual c++ runtime error

c/windows/system32/nvvsvc.exe

This Application has requested the runtime to terminate it in an unusual way please contact the applications support team for more information”

 

Rákerestem a neten és addig eljutottam hogy ez az nvidia driverhez kapcsolodik, de megoldásnak olyanokat irtak hogy rakj föl egy régit meg töltsd le megint stb de ezeket nem tudom megtenni hiszen nem indul el a windows. Irták még hogy windows boot cd ről futassam a javitást és megis probáltam de nem segitett. Szóval ha valakinek van erre megoldása vagy ötlete légyszi irja meg ide.

Share this post


Link to post
Share on other sites

Hi!

 

Gondolom volt ez a téma már és sokszor válaszoltatok is, de az előző topikokban nem találtam ilyesmit...

Szóval hogy lehet megoldani a Windows is not genuine problémát?

Már próbálkoztam sok crack-kel de 1ik sem működött szóval légyszives irjátok meg hogy hogyan lehet megoldani

(a Windows-t nem szeretném ujrarakni)

 

Előre is köcce :)

Share this post


Link to post
Share on other sites

Windows Loader vagy 7Loader ezt megoldja. 1.9.5 vagy 1.9.7 verzio mindegy, a lenyeg hogy rendben lesz vele

Share this post


Link to post
Share on other sites

Sziasztok,

 

először is kezdeném a lényeggel: ne helyezzétek át kedves moderátorok a topikot, mert a kutya se fogja elolvasni a windows 7 témában, és 1 hét múlva már mindent tudni szeretnék :) köszönöm!

 

Adott egy acer aspire one laptop, intel atom 1.3ghz procival, és 1gm rammal. Windows xp van rajta. Nekem már van egy windows7 telepítő cd-m, de sajnos a gépben nincs optikai meghajtó, tehát usb-n keresztül kellene majd felrakni rá a windows7-et.

 

Kérdéseim: az xp-re simán nem fogja engedni frissíteni a windows7-et ugye? hanem előtte le kell onnan menteni mindent, és formázás, telepítéssel felrakni a windows7-et? A windows 7 starter jól fog menni ezen a konfigon, nem lesz lassú? Hogy tudom megoldani, hogy pendrive-ról fel tudjam rá telepíteni?

 

 

Köszönöm a segítséget! kellemes napot mindenkinek. D@niel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Bejelentkezés

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×