Jump to content
PirateClub.hu
replica

Ati Radeon X1950!

Recommended Posts

de akkor a nagyteljesítményű de agps csatolófelületű kártyák tulajdonképpen parasztvakítás?

mert ugye egy jobb proci nemmegy már nagyon olyan tokozású alaplapba amin még agps csatolófelület van, rosszabb procival meg nem használja ki a kártyát..

fevetődik a kérdés: hogy éri akkor ez meg a gyártónak?

Share this post


Link to post
Share on other sites

úgy, hogy sokan megveszik, meg azért egy s939-es x2-es amdbe van annyi erő, hogy kihajtson egy ilyet, és akkor még gyártottak agp-s lapokat

Share this post


Link to post
Share on other sites

és egy Asrock 775Dual-vsta alaplap mennyire lehet kifizetődő olyan esetben ha nincs pénzem egyszerre újítani mindent?

Share this post


Link to post
Share on other sites

Nem kell elmondani, hogy sok ember milyen véleménnyel van az Asrock-ról.

Már mondtam hogy ezt a gépet felesleges fejleszteni, úgyse gyorsulna a gyenge proci miatt.

Gondolj csak bele: vennél egy jónak mondható AGP-s Videókártyát, meg egy ócska alaplapot. Később talán akarnál bele venni egy jobb procit, de akkor már sehol nem fogsz olyat találni, amit támogat is, meg gyorsabb is. Itt elértél ahhoz a ponthoz, hogy már semmit nem tudsz fejleszteni (tehát teljesen új gép kell) és akkor mit érsz ezzel a kártyával? Dobhatod ki a kukába.

Share this post


Link to post
Share on other sites

ezért mondtam azt az alaplapot.

mert abba van agp meg pcie meg ddr1 ddr2 ramot is lehet bele rakni.

namost vennék egy ilyen szarabb alaplapot +egy normális pcies videókártyát. aztán később a ramjaimat recserélném ddr2-re, és mivel támogatja a dual core procit is akkor tudnék bele aztis venni.

végül jönne egy normális ddr2es pcie os alaplap.

így gondoltam

Share this post


Link to post
Share on other sites

Végülis meg lehet így is oldani, de én még mindig azt mondom, hogy ha egyszerre fejlesztenél mindent, jobban járnál.

Ezzel a VGA-val nem sokra mész (most). És ha nem részekbe, hanem egyszerre vennéd az egészet (később), akkor olcsóbban kijönnél belőle.

Share this post


Link to post
Share on other sites

hát ja egy alaplap árával olcsóbban :)

köszi a vitát/ajánlásokat.

Share this post


Link to post
Share on other sites

Ez nem volt vita :)

Share this post


Link to post
Share on other sites

legyen? :D:P

Share this post


Link to post
Share on other sites

Hi!

 

Kicsit hozzászólnék én is a témához.

 

Az egyik barátom pont ilyen kínban van.

Én azt ajánlottam Neki amit én tettem.

 

Add el a gépet, amíg még ér valamit és frissítsd fel a konfigod.

 

Nézd meg kedvenc boltod árlistáját és meglátod, hogy pl.: a DDR2 ram olcsóbb mint a sima DDR. (És gyorsabb is)

A PCI-E-s kártyák 4-5 ezressel olcsóbbak az AGP-s társaiknál.

3 GHz körüli procikból is nagy a választék, én egy Athlon64 X2-t vettem 3.8-ast majdnem olcsóbban, mint annak idején a 3 Gigás Barton magos Athlont.

Előbb vagy utóbb úgyis váltanod kell majd, azért a 6600GT nem egy rossz kártya, de mégsem örökéletű. (Most még jó ára van)

Most belenyomsz X összeget és egy éven belül használtként eladod az egészet.

Vagy eladod az egészet és X összeg plussz a gépért kapott pénzből csinos kis konfigot rakhatsz össze Magadnak.

 

Gondold meg...

 

Share this post


Link to post
Share on other sites

A problémám a következő: szűz windows xp-re fölrakom a videókarimhoz (ATI X1950GT) adott drivert és nem jön be a win....szedtem le drivert az ATI oldaláról, az onnan szedett driverrel bejön a win de nincs 3D-m, amikor futtatom a tesztet kiírja h HRESULT = 0x80004005 (Általános hiba. Nemtudom van-e hozzá köze de a CCC sem jön be mert nemtalál valami file-t :\ már nagyn sok drivert kipróbáltam de egyik se jó

 

 

Edited by Silverr
Adj kifejezőb cimet a témáknak!

Share this post


Link to post
Share on other sites

Hi !

 

Nem akarok hülyeségeket írni, de mintha olyat olvastam volna, hogy ez a kártya csak régebbi driver-ekkel megy normálisan. ??

 

 

Üdv.: Dadus

Share this post


Link to post
Share on other sites

A Catalyst-hoz kell Microsoft .NET Framework 2.0, lehet, h. ez a gond.

De próbálj meg (miután uninstalláltad az összes eddigi drivert) egy Omega meghajtót:

http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=14

Share this post


Link to post
Share on other sites

Hali Psion !

 

Nekem úgy rémlik, hogy az 1.1 -essel is mennie kell, de már régen volt ATI kártyám. Az XP SP2 , ha jól emlékszem alapból tartalmazza.

 

Üdv.: Dadus

Share this post


Link to post
Share on other sites

Állj emberek !!

 

Milyen alaplapról van szó. Véletlenül nem egy integrált VGA-sról, mert ilyenkor lehet gond, hogy nincs letiltva és az megy egy helytelen driver-el.

 

Üdv.: Dadus

Share this post


Link to post
Share on other sites

Sziasztok, köszi h ennyit írtatok örülök h mennyi segítökész ember van, szval nincs integrált videókarim, sp2-es xp-m van és van .net framework 2.0 úgyhogy ezek kilőve, a régi drivert még nem próbáltam meg omegát sem, megpróbálom. Köszönöm! írok hogy mire jutottam

 

Húú ez az omega vagy mi talált vagy 80 hibát sajna csak 15-t javít ki mert aktiválni kéne :) 1.1-es drivert hol találok? :$

Share this post


Link to post
Share on other sites

Valamit nagyon benéztél :) nem free scan-t kell csinálni. Csak le kell tölteni egy drivert.

 

 

ps.: Dadus, a dotnet keretrendszerre gondolt (1.1). De 2.0 verzió a minimum (Vista-hoz 3.0), lsd.:

http://www.tweakguides.com/ATICAT_3.html

Share this post


Link to post
Share on other sites

upsz :blush: ezt télleg elnéztem, köszi már szedem is

 

 

Szerk:

juhuj nagyon köszi így már tökéletes!!! köszi ezerszer!!!

 

 

 

Edited by Silverr
Használd a szerkesz gombot!

Share this post


Link to post
Share on other sites

Azért majd ha a gyári ATI driver-t is ki szeretnéd próbálni dobj fel egy .Net 2.0-t. Innen tudod letölteni:

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

Én csak Omega driver-t használok, sajnos a CCC nagyon lassú, éppen a dotnet miatt (nem véletlen nem használják).

Az már egy másik történet, h. az ATI-t mégis hogyan kényszerítette az MS ennek használatára...

Share this post


Link to post
Share on other sites

Sziasztok !

 

Ez egy jó dolog, hogy sikerült megoldani a problémát, de megjegyezném, hogy anno nálam meg fordítva kellett eljárni, azaz az Omega driver-t kellett lecserélnem Catalyst-ra, hogy normálisan menjen egy játék. Na de ilyen az élet.

 

Üdv.: Dadus

Share this post


Link to post
Share on other sites

.Net 2.0-m van, éppen a gyári driver rakta föl és mégsem müködött, de omegával tökéletes, köszi még1szer!

Share this post


Link to post
Share on other sites

van 2 sapphire x1950gt 512 cossfire bekötve és van 2gb2x kingmax ramom ehez egy 6000+ os x2 öm egy asrock xpers 200 lap és verem pontokban és a játékokban a 8800 szériáját 1000 pontal szoval még mindig ez a király kiforotabb mint a gyors kari a piacon teknika az nvidiátok nem

Share this post


Link to post
Share on other sites

Tény, hogy az ATi újabb technológiára épül (jó példa erre a memóriakezelő), csak sokat nem érsz vele ha a játékok gyártásához az nV-nek is köze van. 3DMarkban persze hogy vered az nV-t (nem hiába 2900XT-vel állítgatnak/tak rekordokat, az elvileg sokkal gyorsabb 8800-hoz képest), erre tökéletes az ATi (mint mondottam a fejlett technológia miatt).

 

Ui: Az mitől nagy szám, hogy 2 kártyával versz egyet? :huh:

Share this post


Link to post
Share on other sites

az sli-nek és a crossfire-nak semmi értelmét se látom.csak hátránya van.

Share this post


Link to post
Share on other sites

Nekem Sapphire X1950 PRO-m van és még mindeig nem lehet húzni a karit. Most tulajdonképpen várni kell, vagy nem is lehet? :o

Share this post


Link to post
Share on other sites

Mi az hogy nem lehet? :huh: Akkor húzod amikor akarod.

Share this post


Link to post
Share on other sites

várni... lol..., tapsra???

 

AtiTools fel, tuning be ;):lol:

Share this post


Link to post
Share on other sites

-_- LOL

 

Erre célzok: Full support for all ATI and NVIDIA cards. Only X1950 Pro overclocking is not supported. -.-

Share this post


Link to post
Share on other sites

Másik verzióval se megy?

Share this post


Link to post
Share on other sites

Eggyik verzióval sem megy, és pedig felraktam már a legújabb ati drivert is de semmi. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Bejelentkezés

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×